Home » Topic » You are reading »

Something is wrong with the template on new installation

Home Forums Theme Support Something is wrong with the template on new installation

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #13888
    Arvin Yana
    Inactive

    Hi, I had used Pressimo many times before. Now i'm using it again to create a new website. The Theme Options do not appear as before. No more button for downloads. No more options for social mnedia sharing and no more Built-in Opengraph where I can remove the buttons at the top.
    Please help.
    I've downgraded my Wordpress version to 4.9.10, the last version I used before, but it didn't help.

    #13889
    Ronald
    Admin
    Support only available for members
    please login to view this support answer.
    #13890
    Ronald
    Admin
    Support only available for members
    please login to view this support answer.
    #13891
    Arvin Yana
    Inactive
    Support only available for members
    please login to view this support answer.
    #13892
    Ronald
    Admin
    Support only available for members
    please login to view this support answer.
Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.
http://www.magpress.com/wp-content/uploads/2013/04/pressimo-wp-theme-170x150.jpgArvin Yana Home › Forums › Theme Support › Something is wrong with the template on new installation Pressimo Released on 16 April 2013 | 91424 downloads Pressimo is a grid news magazine WordPress Theme by MagPress. It is a full featured WordPress Theme that come with built-in unlimited color options for navigation, links color and footer […] MagPress