Kobeto

   Running a Business and Monetize site?

    Using the theme but need to remove our links
    for commercial and business use. please consider:
Price - $37.00
License - GNU General Public License
Unlimited domains and multisite domains uses for personal or clients and commercial projects

Paypal payment accepted  Mastercard payment accepted  Visa payment accepted  Discover payment accepted
Need other payment purchase solution? You can use Skrill to purchase the theme

Kobeto WordPress Theme

Kobeto is a clean minimal Responsive WordPress theme by MagPress.com. This WP theme supports CSS3/HTML5, theme options, featured slider, featured categories, Adsense ready, etc.

Kobeto WordPress Themehttp://www.magpress.com/wp-content/uploads/2012/11/kobeto-wordpress-theme-thumb.pnghttp://www.magpress.com/wp-content/uploads/2012/11/kobeto-wordpress-theme-thumb-170x150.png Ronald Free WordPress ThemesAdsense Ready,CSS3,Custom Header,Custom Menu,Featured Content,Featured Images,Fixed Width,Full Width Template,HTML5,Responsive,Right Sidebar,Sidebar Footer,Theme Options,Threaded Comments,Two Columns,White,Widget Ready
Kobeto is a clean minimal Responsive WordPress theme by MagPress.com. This WP theme supports CSS3/HTML5, theme options, featured slider, featured categories, Adsense ready, etc.
Ziphttp://www.magpress.com/wp-content/uploads/2012/11/kobeto-wordpress-theme-thumb-170x150.pngDownload HerePreview This Theme1.103 November 20124,288WordPress
Version 1.1

- update to wp 3.8.1
- remove twitter options and widgets
- fixed paging issue in search page

Version 1.0

- Initial release version 1.0.

Tags: , , , , , , , , , , , , , , , ,
Download (4287) Demo/Preview 29 Comments

   Running a Business and Monetize site?

    Using the theme but need to remove our links
    for commercial and business use. please consider:
Price - $37.00
License - GNU General Public License
Unlimited domains and multisite domains uses for personal or clients and commercial projects

Paypal payment accepted  Mastercard payment accepted  Visa payment accepted  Discover payment accepted
Need other payment purchase solution? You can use Skrill to purchase the theme

Version and Changelog

Version 1.1

- update to wp 3.8.1
- remove twitter options and widgets
- fixed paging issue in search page

Version 1.0

- Initial release version 1.0.

Like Our Page

mythemeshop - sociallyviral

Other Themes You Might Like

Soline

Startech

Cormia

29 Comments Already

  1. There is something wrong with “theme credit” on the lower right hand side of my homepage. How can I fix that? Thanks.

    Public CommentUserThere is something wrong with "theme credit" on the lower right hand side of my homepage. How can I fix that? Thanks.
    • try redownload the theme and replace lib/functions/theme-functions.php and sidebar.php only

      Member of MagPressAdministratortry redownload the theme and replace lib/functions/theme-functions.php and sidebar.php only
      • I am afraid of crashing the whole thing. Is there a way to do it without starting from the beginning, so to speak?

        Public CommentUserI am afraid of crashing the whole thing. Is there a way to do it without starting from the beginning, so to speak?
        • best way would be download the latest version
          -> rename your current lib/functions/theme-functions.php and sidebar.php to theme-functionsx.php and sidebarx.php
          and replace it with the latest version of both file.
          so if anything go wrong, you’ll still have the old file.

          Member of MagPressAdministratorbest way would be download the latest version -> rename your current lib/functions/theme-functions.php and sidebar.php to theme-functionsx.php and sidebarx.php and replace it with the latest version of both file. so if anything go wrong, you'll still have the old file.
          • I updated the sidebar php no problem. However, when I replaced the theme function php with the latest version, it gave me an error message. Now the site is crashed and there is no theme function file so I can’t even put in the original information. What now? So very frustrated with this. Thank you for the help.

            Public CommentUserI updated the sidebar php no problem. However, when I replaced the theme function php with the latest version, it gave me an error message. Now the site is crashed and there is no theme function file so I can't even put in the original information. What now? So very frustrated with this. Thank you for the help.
            • no don’t update the functions.php, the correct file is
              wp-content/themes/kobeto/lib/functions/theme-functions.php
              replace this with latest version.

              Member of MagPressAdministratorno don't update the functions.php, the correct file is <em>wp-content/themes/kobeto/lib/functions/theme-functions.php</em> replace this with latest version.
  2. It’s a cool and stylish theme for blogs. thank you very much. I have just one question. I would like to change the title color/back ground color of sidebar widgets. how can I do that ? thanks in advance.

    Public CommentUserIt's a cool and stylish theme for blogs. thank you very much. I have just one question. I would like to change the title color/back ground color of sidebar widgets. how can I do that ? thanks in advance.
  3. Hi! i love this theme!
    I test but where can i find the option to put more posts in the page? I mean in your example show 8 little posts
    but in my show only 3 mini posts

    Public CommentUserHi! i love this theme! I test but where can i find the option to put more posts in the page? I mean in your example show 8 little posts but in my show only 3 mini posts
    • check if you have enough posts to show and go to dashboard->settings->reading and setup how many posts to show.

      Member of MagPressAdministratorcheck if you have enough posts to show and go to dashboard->settings->reading and setup how many posts to show.
  4. Hi,
    Any way to have the “parent page” not be able to “click”? I think is misleading as the user think he/she needs to click to see the “menu” (other pages), and actually they will go to the parent page. Would be nice if we could not make it “clickable”, or do some way that the click just shows the pagees underneath.
    Thank you!!

    Public CommentUserHi, Any way to have the "parent page" not be able to "click"? I think is misleading as the user think he/she needs to click to see the "menu" (other pages), and actually they will go to the parent page. Would be nice if we could not make it "clickable", or do some way that the click just shows the pagees underneath. Thank you!!
    • try using the dashboard -> menu -> custom links to setup the menu

      Member of MagPressAdministratortry using the dashboard -> menu -> custom links to setup the menu
  5. Hi,
    How can we get a gigger excerpt from each post in the front page?
    Today is just a few lines, and there is no configuration were we can configure how much we want to show (not in the feeds, in the blog front page). Would be nice even if we could opt to show full text of each post on the front page.
    Thank you very much for your time and this beautiful theme!!

    Public CommentUserHi, How can we get a gigger excerpt from each post in the front page? Today is just a few lines, and there is no configuration were we can configure how much we want to show (not in the feeds, in the blog front page). Would be nice even if we could opt to show full text of each post on the front page. Thank you very much for your time and this beautiful theme!!
    • Hi, I could find the right file to update (Main Index Template), and the relevant portions of it:

      The only point is that the text is without any formating (paragraphs). Just a lot of words… there is a way to have the excerpt respecting the “pontuations” and paragraphs?
      Thank you!

      Public CommentUserHi, I could find the right file to update (Main Index Template), and the relevant portions of it: The only point is that the text is without any formating (paragraphs). Just a lot of words... there is a way to have the excerpt respecting the "pontuations" and paragraphs? Thank you!
      • edit index.php and archive.php somewhere in line 40+

        <?php get_the_featured_excerpt($excerpt_length=40); ?>

        to

        <?php echo get_custom_the_content('40'); ?>
        Member of MagPressAdministratoredit index.php and archive.php somewhere in line 40+ to
        • Thank you! It’s working like a charm now!
          Good work Magpress!

          ML

          Public CommentUserThank you! It's working like a charm now! Good work Magpress! ML
          • Just one more question… this theme works with SSL? Do I need to configure wordpress or this theme to work with https, or just my hosting service and SSL certificate?
            I was trying to use it, and seems like the css is not working, as I can see just text and anything formated.
            Thanks!

            ML

            Public CommentUserJust one more question... this theme works with SSL? Do I need to configure wordpress or this theme to work with https, or just my hosting service and SSL certificate? I was trying to use it, and seems like the css is not working, as I can see just text and anything formated. Thanks! ML
  6. Hi!
    Wonderful theme, the only problem is that the slider is not working properly. If I try to use it by category, or listing each post, etc. No matter what, just one post is showed. If I try to list the posts or use the category, just the last post is showed on slider.
    thanks!

    Public CommentUserHi! Wonderful theme, the only problem is that the slider is not working properly. If I try to use it by category, or listing each post, etc. No matter what, just one post is showed. If I try to list the posts or use the category, just the last post is showed on slider. thanks!
    • hi, if you use category featured, make sure post featured in theme option is empty or blank.
      you need at least 3 posts for the featured to work properly, test again with more than 3 featured post in the category or post id you choose.

      cheers

      Member of MagPressAdministratorhi, if you use category featured, make sure post featured in theme option is empty or blank. you need at least 3 posts for the featured to work properly, test again with more than 3 featured post in the category or post id you choose. cheers
      • Hi Roland, thank you very much! The problem was exactly that, and as a suggestion, you could add the information that the sliders needs at least 3 posts to work properly. Actually I was testing with two. ;-)
        Right now I have three posts and just “two” are being showed on the slider, but I think should fix itself as I add more (I’m using the category ID, all three are in this category, and there is nothing on the posts ID). The limit I’m using is 5.
        The other point about the theme, is that the footer has the “titles” (the letters) without the “head” of each word. Do you understand? There is a screenshot of the theme that has the same problem. Here:
        In the magpress.com site, just click on the Demo for the Kobeto theme, and you will see that the letters on the footer (COMMENTS, ABOUT, etc) are not fine…
        Thank you!

        Public CommentUserHi Roland, thank you very much! The problem was exactly that, and as a suggestion, you could add the information that the sliders needs at least 3 posts to work properly. Actually I was testing with two. ;-) Right now I have three posts and just "two" are being showed on the slider, but I think should fix itself as I add more (I'm using the category ID, all three are in this category, and there is nothing on the posts ID). The limit I'm using is 5. The other point about the theme, is that the footer has the "titles" (the letters) without the "head" of each word. Do you understand? There is a screenshot of the theme that has the same problem. Here: In the magpress.com site, just click on the Demo for the Kobeto theme, and you will see that the letters on the footer (COMMENTS, ABOUT, etc) are not fine... Thank you!
        • hi marcelo, will look into the slider bug later on
          the text look fine in my end, i’m on windows 7 using latest chrome and firefox and ie10.
          a bit jaggy text but no missing letter etc.

          Member of MagPressAdministratorhi marcelo, will look into the slider bug later on the text look fine in my end, i'm on windows 7 using latest chrome and firefox and ie10. a bit jaggy text but no missing letter etc.
          • Hi Ronald, thanks for the answer!
            Just click on the Demo/Preview and you will see what I’m refering on the footer titles:

            http://www.magpress.com/wordpress-themes/kobeto.html

            Just click on Demo/Preview.

            Thank you!

            Public CommentUserHi Ronald, thanks for the answer! Just click on the Demo/Preview and you will see what I'm refering on the footer titles: http://www.magpress.com/wordpress-themes/kobeto.html Just click on Demo/Preview. Thank you!
            • everything seem fine to me, here’s a screenshot.
              http://www.magpress.com/wp-content/uploads/2013/01/kobeta-screenshot-demo.png

              try takin a screenshot from your end…cheers

              Member of MagPressAdministratoreverything seem fine to me, here's a screenshot. http://www.magpress.com/wp-content/uploads/2013/01/kobeta-screenshot-demo.png try takin a screenshot from your end...cheers
              • That’s weird. ;-)
                My is looking like this:

                http://eall.com.br/Screenshot-Kobeto.png

                Safari/Mountain Lion.

                Thanks!

                Public CommentUserThat's weird. ;-) My is looking like this: http://eall.com.br/Screenshot-Kobeto.png Safari/Mountain Lion. Thanks!
                • it seem like some line-height or oveflow issue. try edit lib/styles/base.css line 2450

                  .ftop h3.widget-title {
                      color: #222222;
                      float: left;
                      font-size: 1.75em;
                      font-weight: normal;
                      line-height: 120%;
                      margin: 0 0 1em;
                      padding: 5px 0;
                      text-transform: uppercase;
                      width: 100%;
                  }
                  Member of MagPressAdministratorit seem like some line-height or oveflow issue. try edit lib/styles/base.css line 2450
                  • Thank you very much!! Problem solved!
                    I really appreciate your time and support on this Ronald! keep with the excellent work!!

                    Marcelo.

                    Public CommentUserThank you very much!! Problem solved! I really appreciate your time and support on this Ronald! keep with the excellent work!! Marcelo.
  7. hi really love what you did with the featured thumbnail. How do i change the footer wood background?

    Public CommentUserhi really love what you did with the featured thumbnail. How do i change the footer wood background?
    • hi beckton, open style.css and add this line

      #custom .footer-top { background: url("domain.com/images/your-desired-image.extension") repeat scroll 0 0 #FFFFFF; }
      

      that should overwrite the default footer bg, you need to replace the image above with your own full path image url.

      Member of MagPressAdministratorhi beckton, open style.css and add this line that should overwrite the default footer bg, you need to replace the image above with your own full path image url.
  8. thanks alexander, i’ll check them later on:)

    Member of MagPressAdministratorthanks alexander, i'll check them later on:)
  9. Hi, thanks for the nice theme. I like it very much but I’ve also noticed that the mobile navigaton does not provide valid markup. There are too many closed li-tags.

    This issue comes from the mobi_custom_walker class that overrides the Walker_Nav_Menu-function start_el. The the navigation elements do not start with the li-tag any more. The function Walker_Nav_Menu.end_el has not been overriden. There each navigation-element get a closing li-tag.

    You should override the end_el-function as well and remove the closing li-tag there.

    Public CommentUserHi, thanks for the nice theme. I like it very much but I've also noticed that the mobile navigaton does not provide valid markup. There are too many closed li-tags. This issue comes from the mobi_custom_walker class that overrides the Walker_Nav_Menu-function start_el. The the navigation elements do not start with the li-tag any more. The function Walker_Nav_Menu.end_el has not been overriden. There each navigation-element get a closing li-tag. You should override the end_el-function as well and remove the closing li-tag there.

Leave a Reply

Please note: Free support for our Free WordPress Themes are limited, consider purchase any developer version of our themes to access the Premium Support Forums.

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

 

 »